1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Overwatch

Discussion in 'Online Shooters' started by Ashen, Dec 21, 2015.

  1. Ashen

    Ashen Admin

    Joined:
    Sep 12, 2015
    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8


    watch this and the related videos, this is cinematic, but the gameplay videos look liek a blast.....and being blizzard....im guessing the will have both dx11 and 12 support (so people with dx9/10/11 hardware can play) and will make use of cores decently if not excellently.....

    this looks pretty sweet really.....cant wait to see if they go f2p or b2p or try to go p2p(and fail) :)
     
    Last edited by a moderator: Apr 21, 2016
  2. Ashen

    Ashen Admin

    Joined:
    Sep 12, 2015
    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
     
    Last edited by a moderator: Apr 21, 2016
  3. Ashen

    Ashen Admin

    Joined:
    Sep 12, 2015
    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
    ^^ swapped the videos, the 2nd ones the cinematic.
     
  4. Ashen

    Ashen Admin

    Joined:
    Sep 12, 2015
    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
    looks like ZF needs a plugin to show youtube videos like wedge did, when your back home you will have to look into that DN.
     
    Darknova likes this.
  5. Darknova

    Darknova Admin

    Joined:
    Sep 12, 2015
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Will do
     
  6. Ashen

    Ashen Admin

    Joined:
    Sep 12, 2015
    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
    thanks..... need to win a big ass lotto award and just hire somebody to continue dev of wedge.... ah to dream :p
     
  7. Darknova

    Darknova Admin

    Joined:
    Sep 12, 2015
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Nope, doesn't need a plugin, just a different way of doing things compared to Wedge, I just copied your URLs and used the 'Media' option in the post editor. Works fine now.

    Auto-embed is also switched on, but it must not work with posts that have been imported rather than brand new.
     

Share This Page